HP OpenView NNM OvWebHelp CGI Buffer Overflow Exploit

This module exploits a vulnerability in HP OpenView NNM by sending a specially crafted request to OvWebHelp.exe.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-4178
Product Version: 
10.5
Released Date: 
Tuesday, May 4, 2010 - 00:00