HP OpenView NNM OvJavaLocale Buffer Overflow Exploit

This module exploits a stack-based buffer overflow in the webappmon.exe CGI application, a component of HP OpenView Network Node Manager, by sending an HTTP request with an invalid value for the OvJavaLocale parameter.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-2709
Product Version: 
10.5
Released Date: 
Wednesday, August 4, 2010 - 00:00