HP OpenView NNM getnnmdata CGI Buffer Overflow Exploit

This module exploits a stack-based buffer overflow in HP OpenView Network Node Manager by sending a specially crafted request to getnnmdata.exe.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-1553
Product Version: 
10.5
Released Date: 
Tuesday, June 1, 2010 - 00:00