HP Network NNMi PMD Buffer Overflow Exploit

This module exploits a stack-based buffer overflow in HP Network Node Manager I (NNMi). The PMD service in HP NNMi is vulnerable to a stack-based buffer overflow when handling a specially crafted stack_option packet.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-2624
Product Version: 
2014_R2
Released Date: 
Monday, March 30, 2015 - 00:00