HP Linux Imaging and Printing exploit for Impact 7.5

A vulnerability has been identified in HP Linux Imaging and Printing System (HPLIP), which could be exploited by local attackers to obtain elevated privileges. This issue is caused by input validation errors in the hpssd daemon that does not validate user-supplied data before being passed to a popen3() call, which could be exploited by malicious users to inject and execute arbitrary commands with root privileges. This package include local and remote versions of the exploit.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-5208
Product Version: 
7.5
Released Date: 
Thursday, November 15, 2007 - 00:00