HP Intelligent Management FaultDownloadServlet Directory Traversal Exploit

This module exploits a directory traversal vulnerability in HP Intelligent Management Center. Due to a lack of authentication and a directory traversal vulnerability in the FaultDownloadServlet component, an attacker can retrieve arbitrary files.
Platform: 
Vulnerabilty ID: 
CVE-2012-5202
Product Version: 
2013 R1
Released Date: 
Tuesday, June 4, 2013 - 00:00