HP Data Protector Remote Command Execution Exploit

This module exploits a remote code execution vulnerability in HP Data Protector by sending a specially crafted request
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-2623
Product Version: 
2014_R2
Released Date: 
Wednesday, February 18, 2015 - 00:00