HP Data Protector EXEC_CMD Exploit Update

This module exploits a buffer overflow vulnerability in HP Data Protector by sending a specially crafted EXEC_CMD request. This update fixes an issue when using InjectorEgg.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-1866
Product Version: 
12.5
Released Date: 
Friday, November 2, 2012 - 00:00