Hewlett Packard Enterprise Intelligent Management Center tftpserver getFileData Exploit

The specific flaw exists within the handling of the m_pkg_LimitSize parameter provided to the tftpserver.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2018-10594
Released Date: 
Sunday, August 26, 2018 - 19:00