Google Sketchup MAC Pict Stack Corruption Exploit

Google Sketchup fails to validate the input when parsing an crafted skp file with Pict texture, leading to an arbitrary stack offset overwrite and finally to an arbitrary code execution.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-3662
Product Version: 
2013 R1
Released Date: 
Thursday, June 27, 2013 - 00:00