GNU ld.so Arbitrary Dlopen Privilege Escalation Exploit

The GNU C dynamic linker (ld.so) is prone to a local privilege- escalation vulnerability. This module exploits the vulnerability to install an agent with root privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-3856
Product Version: 
10.5
Released Date: 
Wednesday, November 3, 2010 - 00:00