GNU Glibc ld.so ORIGIN Privilege Escalation Exploit Update

The GNU C library (GNU glibc) is prone to a local privilege-escalation vulnerability. This module exploits the vulnerability to install an agent with root privileges. This update improves the module reliability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-3847
Released Date: 
Thursday, October 28, 2010 - 19:00