GNOME Evince PostScript Exploit

This module exploits a stack-based buffer overflow vulnerability in the PostScript processor included in GNOME Evince. The vulnerability is caused by the get_next_text() function not properly validating overly long fields in a PostScript file. The exploit is triggered when an unsuspecting user opens a specially crafted file distributed via an email.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5864
Product Version: 
6.2
Released Date: 
Tuesday, June 5, 2007 - 00:00