Git Insecure Path Component Exploit

CVE-2014-9390: Git is prone to a vulnerability that may allow attackers to overwrite arbitrary local files. This module exploits the condition and installs an Agent when a vulnerable GIT client performs a CLONE to the fake repository created.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-9390
Product Version: 
2014_R2
Released Date: 
Saturday, January 24, 2015 - 00:00