GIMP script-fu Server Buffer Overflow Exploit

There is a buffer overflow in the script-fu server component of GIMP (the GNU Image Manipulation Program) when sending a crafted package to the port 10008.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-2763
Product Version: 
12.3
Released Date: 
Monday, June 18, 2012 - 00:00