GhostScript ICC Exploit

This module exploits a buffer overflow vulnerability in the Ghostscript software included in most Linux distributions. The vulnerability is caused by a buffer overflow in the ICC parser at the zseticcspace function in zicc.c in Ghostscript 8.61 and earlier. The exploit is triggered when an unsuspecting user opens a specially crafted file distributed via an email.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-0411
Product Version: 
7.5
Released Date: 
Wednesday, June 18, 2008 - 00:00