FutureSoft TFTP Server 2000 Buffer Overflow Exploit

This module exploits a buffer overflow in FutureSoft TFTP Server, that allows remote attackers to execute arbitrary code via a long malformed filename.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-1812
Product Version: 
7.6
Released Date: 
Wednesday, December 3, 2008 - 00:00