freeSSHd SSH Server Authentication Bypass Remote Code Execution Exploit

A vulnerability in the freeSSHd SSH Server allows remote attackers to bypass authentication via a crafted session. This module exploits the vulnerability and installs an agent into the target host.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-6066
Product Version: 
2013 R1
Released Date: 
Monday, March 4, 2013 - 00:00