FreeBSD Telnetd Privilege Escalation Exploit

Local attackers can exploit this issue to execute arbitrary code with superuser privileges. Successfully exploiting this issue will facilitate in the complete compromise of affected computers.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-0641
Product Version: 
8.0
Released Date: 
Thursday, May 21, 2009 - 00:00