FreeAmp FAT File Handling Buffer Overflow Exploit

This module exploits a vulnerability in FreeAmp. The buffer overflow is triggered when a specially crafted theme file is opened.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-48540
Product Version: 
11.0
Released Date: 
Thursday, July 28, 2011 - 00:00