Foxit Reader Title Parsing Buffer Overflow Exploit

Foxit Reader is prone to a buffer-overflow vulnerability because the application fails to perform adequate boundary-checks on user-supplied data. An attacker can exploit this issue by enticing a user to open a malicious PDF file containing an overly long title.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-45834
Product Version: 
10.5
Released Date: 
Wednesday, November 3, 2010 - 00:00