Foxit Reader Firefox Plugin npFoxitReaderPlugin Buffer Overflow Exploit

This module exploits a buffer overflow in the Foxit Reader Plugin npFoxitReaderPlugin that is exposed when loading PDF files from remote hosts with overly long query strings within the URL.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-56621
Product Version: 
2013 R1
Released Date: 
Wednesday, February 6, 2013 - 00:00