Foxit Phantom PDF Suite Title Parsing Buffer Overflow Exploit

Foxit Phantom PDF Suite is prone to a buffer-overflow vulnerability that occurs because it fails to perform adequate boundary checks on user-supplied data via a crafted .PDF document.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-46053
Product Version: 
10.5
Released Date: 
Wednesday, November 17, 2010 - 00:00