FlexNet License Server Manager lmgrd Buffer Overflow Exploit

A stack buffer overflow exist in FlexNet License Server Manager due to the insecure usage of memcpy in the lmgrd service when handling crafted network packets.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-52540
Product Version: 
12.3
Released Date: 
Tuesday, July 24, 2012 - 00:00