Firebird SQL CNCT Remote Buffer Overflow Exploit

This module exploits a remote buffer overflow in Firebird SQL by sending a malformed packet to the 3050/TCP port.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-2492
Product Version: 
2013 R1
Released Date: 
Thursday, May 2, 2013 - 00:00