FaceBook PhotoUploader ExtractIptc Exploit

This module exploits a client-side command execution vulnerability in the ActiveX control of the FaceBook Image Uploader. The module will run a malicious website in the CORE IMPACT console and wait for a user to connect and trigger the exploit.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-0660
Product Version: 
7.5
Released Date: 
Monday, March 31, 2008 - 00:00