EZip Wizard Buffer Overflow Exploit update

A stack-based buffer overflow in eZip Wizard allows an attacker to execute arbitrary code via a crafted .ZIP file that contains a file with a long name. This update makes a correction to a parameter name.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-1028
Released Date: 
Monday, June 1, 2009 - 19:00