Exim Ghost Buffer Overflow Exploit

This update includes a module that remotely exploits CVE-2015-0235 (a.k.a. GHOST, a heap-based buffer overflow in the GNU C Library's gethostbyname functions) on x86 and x86_64 GNU/Linux systems that run the Exim mail server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-0235
Product Version: 
2014_R2
Released Date: 
Tuesday, March 17, 2015 - 00:00