Exim With Dovecot LDA Remote Code Execution Exploit

The Dovecot documentation contains an example using a dangerous configuration option for Exim, which leads to a remote command execution vulnerability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-59209
Product Version: 
2013_R2
Released Date: 
Tuesday, October 1, 2013 - 00:00