Exchange X-LINK2STATE CHUNK Exploit

This module exploits a heap based buffer overflow handling the X-LINK2STATE command in the SMTP service of Exchange Server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-0560
Product Version: 
5.0
Released Date: 
Tuesday, August 30, 2005 - 00:00