Eureka Mail Client Error Response Buffer Overflow Exploit

The vulnerability is caused due to a boundary error in the processing of POP3 responses. This can be exploited to cause a stack-based buffer overflow via an overly long error response.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-3837
Product Version: 
9.0
Released Date: 
Thursday, December 3, 2009 - 00:00