ESTsoft ALZip MIM File Buffer Overflow Exploit

ALZip is vulnerable to a stack buffer overflow in libETC.dll due to improper parsing of the filename or name parameter within MIM file headers if an overly long filename is provided.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-1336
Product Version: 
12.0
Released Date: 
Thursday, September 29, 2011 - 00:00