Enterasys NetSight nssyslogd PRI Buffer Overflow Exploit

A vulnerability exists within the nssyslogd.exe component, when parsing a syslog message. The process does not properly validate the size of the destination buffer and copies user supplied data into a fixed-length buffer on the stack.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-5227
Product Version: 
2013 R1
Released Date: 
Wednesday, February 27, 2013 - 00:00