EMC RepliStor Server rep_serv Remote DoS

EMC RepliStor Server is prone to a remote denial-of-service vulnerability. The vulnerability is caused due to an error in rep_srv.exe when processing network packets.
Platform: 
Vulnerabilty ID: 
CVE-2009-3744
Product Version: 
10.5
Released Date: 
Monday, June 14, 2010 - 00:00