EMC AlphaStor Library Control Program Buffer Overflow Exploit

The vulnerability is caused due to an error in the AlphaStor Library Control Program when processing commands and can be exploited to cause a buffer overflow.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-0946
Product Version: 
2013 R1
Released Date: 
Tuesday, May 21, 2013 - 00:00