ElasticSearch Search Groovy Sandbox Bypass Remote Execution Exploit

A vulnerability in ElasticSearch versions 1.4.0 to 1.4.2 allows execution of unsandboxed Groovy code. This module installs an OS agent in vulnerable targets.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-1427
Product Version: 
2015_R1
Released Date: 
Monday, October 19, 2015 - 00:00