Eaton ELCSoft ELCSimulator Buffer Overflow Exploit

The specific flaw exists within the processing of network TCP requests by ELCSimulator.exe. A crafted request will cause a stack buffer overflow.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2016-4512
Product Version: 
2016_R1
Released Date: 
Wednesday, August 31, 2016 - 00:00