EasyHDR FITS Buffer Overflow Exploit

A stack-based buffer overflow in easyHDR PRO allows an attacker to execute arbitrary code via an invalid Flexible Image Transport System (FITS) file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-0254
Product Version: 
8.0
Released Date: 
Monday, February 23, 2009 - 00:00