Easy File Sharing Web Server POST UserID Cookie Buffer Overflow Exploit

Stack-based buffer overflow in Easy File Sharing (EFS) Web Server 7.2 allows remote attackers to execute arbitrary code via a malicious login request to forum.ghp
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2018-9059
Released Date: 
Wednesday, October 17, 2018 - 19:00