Easy File Sharing FTP Server PASS Buffer Overflow Exploit

The vulnerability is caused due to a boundary error with the handling of passwords. This can be exploited to cause a stack-based buffer overflow via an overly long, specially-crafted passwords passed to the affected server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-3952
Product Version: 
7.6
Released Date: 
Monday, December 1, 2008 - 00:00