Easy Chat Server Authentication Request Buffer Overflow Exploit

A remote user of vulnerable installations of Easy Chat Server can send a specially crafted password parameter to chat.ghp to trigger a buffer overflow and execute arbitrary code on the target system.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-36981
Product Version: 
8.0
Released Date: 
Wednesday, April 22, 2009 - 00:00