e107 Install Script Command Injection Exploit

e107 CMS is vulnerable to a command injection in its installation script due to a lack of sanitization on the MySQL server parameter.
Exploit type: 
Vulnerabilty ID: 
CVE-2011-1513
Product Version: 
12.0
Released Date: 
Monday, October 24, 2011 - 00:00