Dup Scout Enterprise Username Buffer Overflow Exploit

Dup Scout is prone to a buffer overflow when handling an overly long username.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-98891
Product Version: 
2017_R2
Released Date: 
Thursday, November 23, 2017 - 00:00