Dup Scout Enterprise Login Buffer Overflow Exploit

This module exploits a stack-based buffer overflow vulnerability in the web interface of Dup Scout Enterprise caused by improper bounds checking on the login process sent to the built-in web server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-84008
Product Version: 
38
Released Date: 
Tuesday, February 14, 2017 - 18:00