Drupal core - SQL injection Exploit

This update is to add the exploit in order to attack Drupal core CMS 7.x versions prior to 7.32 using default configuration (CVE-2014-3704).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-3704
Product Version: 
2014_R2
Released Date: 
Tuesday, November 4, 2014 - 00:00