DivX Player SRT Exploit

DivX Player (as installed by the DivX Bundle) is reported to have boundary errors in PlaybackModule2.dll within the processing of SRT subtitles. This can be exploited to cause a stack-based buffer overflow when the victim opens a specially crafted file with an overly long subtitle line.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-1912
Product Version: 
7.5
Released Date: 
Friday, May 16, 2008 - 00:00