DiskSavvy Enterprise GET Buffer Overflow Exploit

This module exploits a stack-based buffer overflow vulnerability in the web interface of DiskSavvy Enterprise caused by improper bounds checking of the request path in HTTP GET requests sent to the built-in web server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-83883
Product Version: 
38
Released Date: 
Tuesday, February 14, 2017 - 18:00