DiskBoss Enterprise Remote Buffer Overflow Exploit

DiskBoss Enterprise server is prone to a remote buffer-overflow vulnerability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-105410
Released Date: 
Wednesday, April 25, 2018 - 19:00