DiskBoss Enterprise Buffer Overflow Exploit

DiskBoss is prone to a buffer-overflow when handling specially crafted packets. No authentication is required.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2018-5262
Released Date: 
Tuesday, May 22, 2018 - 19:00