DHCP Server with Bash Variables Injection Exploit

This update includes a module implementing a DHCP server that'll attack querying hosts using the GNU Bash Environment Variables Injection vulnerability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-6271
Product Version: 
2014_R2
Released Date: 
Thursday, November 13, 2014 - 00:00